[GUIDE] How to use the bot
#21
(05-04-2016, 08:00 PM)Jonny1992 Wrote:
(05-04-2016, 07:31 PM)randysng Wrote:
(05-04-2016, 06:50 PM)Jonny1992 Wrote:
(05-04-2016, 06:29 PM)randysng Wrote:
(05-04-2016, 06:26 PM)Igor Maozao Wrote: Wait, are you having problems to open Clash Royale on BS or opening the bot itself?

Open the bot , nothing happen when open the bot

Have you tried running it as Admin/Disabling Firewall.

I need a step by step tutorial on how to open Clash Royale as it just keeps crashing like it flips the screen then flips back to normal. I think the problem is there is no actual emulator or google play isn't working I dunno

The bot works for me when I open it but it keeps saying to me to adjust the resolution everytime I open it which is annoying and then I get the JIT Errors because of Clash Royale not being able to open.

The only way I can get Clash Royale to open is if I download the official Bluestacks version. 

I have tried other emulators such as MEMU and DROID4X but they do not work for me.

I'm using Windows 7 Home Premium and 64-Bit

Yes I try all , but still don't work , I had just format my com Sad

Shouldn't have formatted and tried a restart computer. Did you even backup your stuff before doing a format?
Bro I try and test everything before format my com , using blue stack for clan bot too
Reply
#22
same for me...double click on bot and nothing happens...tried disabling av, firewall, repairing .net 4 and rebooting
Reply
#23
gonna try it,.
Reply
#24
i cant find rooted bluestacks and the link you gave dosent work
Reply
#25
(06-06-2016, 10:38 PM)harclay1971 Wrote: [Only registered and activated users can see links Click here to register]

I think this is the rooted version for BlueStacks 2 haven't yet tested it.
[Only registered and activated users can see links Click here to register]
Reply
#26
i started this bot but the bot not working

"Could not move to the Cards page to get your deck data, trying again in a few seconds"
Reply
#27
(06-15-2016, 08:01 PM)nadav105000 Wrote: i started this bot but the bot not working

"Could not move to the Cards page to get your deck data, trying again in a few seconds"

Your Aero should be disabled, check the link in the main post with some guides to enable it in your desktop. If you keep having problems create a thread in the "Bugs" section please.
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
Reply
#28
i dont have windows 7 i have windows 8.1
and the tutorial about aero is on windows 7
Reply
#29
i have windows 8.1 i dont have
the this options about aero
i dont know what is it aero
but i saw the tutrial how to enable aero
i search in my coumputer this options but i dont have it
please what i need to do im very very want this bot
Reply
#30
Link to Bluestacks version you linked is down.

Oh i saw a ned link thanks
Reply


Forum Jump:


Users browsing this thread: 6 Guest(s)