How to go around arena detection
#1
*Lots of users report that just by deleting the appdata, the bot works. Try that first, and if it doesn't work, try with "the other account method"


delete data in C:\Users\User\AppData\Local\RedSoft (Thanks, @KingMaster)

log in to another account below arena 13

start clash royale bot

The bot will detect the arena (1~12)
once detected, stop the bot

log in to your main account.

start it again

It'll work

Every time you use the bot, login with the other account first before starting the bot.

(edited)
[-] The following 5 users say Thank You to arget for this post:
  • chiuchern, JRoyale, JustDoIt, KingMaster, trivjednom
Reply
#2
Thank you, the method works, it was a pity to lose two days of accelerated opening of chests
Reply
#3
Thumbs Up 
Thanks arget,  Idea  Smile

No need to re-download, you can keep the CROBot folder.

Find C:\Users\User\AppData\Local\RedSoft folder and delete all files, this will erase the login information made on the bot.

Every time you open the bot, use the low level account first. This would avoid repeating the above process of erase the login information made on the bot.
Reply
#4
(12-03-2019, 04:41 PM)arget Wrote: log in to another account below arena 13
working with arena 13 too
Reply
#5
(12-03-2019, 08:02 PM)KingMaster Wrote: Thanks arget,  Idea  Smile

No need to re-download, you can keep the CROBot folder.

Find C:\Users\User\AppData\Local\RedSoft folder and delete all files, this will erase the login information made on the bot.

Every time you open the bot, use the low level account first. This would avoid repeating the above process of erase the login information made on the bot.
Oh, nice Big Grin
Reply
#6
Thanks arget, its a strange solution for a even more strange problem but... it works fine.

Thanks again for all your effort.
Reply
#7
Can you please go to C:\Users\User\AppData\Local\RedSoft and open the user.config file and copy/paste here what the BOT recognize for a low level arena?

<setting name="PlayersArena" serializeAs="Xml">
<value>
<ArrayOfString xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
<string>MEmu|Legendary Arena - Goblin Feast</string>
</ArrayOfString>
</value>
</setting>
Reply
#8
(12-04-2019, 12:20 PM)tsatsa Wrote: Can you please go to C:\Users\User\AppData\Local\RedSoft and open the user.config file and copy/paste here what the BOT recognize for a low level arena?

            <setting name="PlayersArena" serializeAs="Xml">
                <value>
                    <ArrayOfString xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
                        <string>MEmu|Legendary Arena - Goblin Feast</string>
                    </ArrayOfString>
                </value>
            </setting>

<value>
<ArrayOfString xmlns:xsd="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance">
    <string>my memu instance name|Hog Mountain</string>
   </ArrayOfString>
</value>

I don't understand why arena 13 doesn't work - the format looks the same to me
Reply
#9
Because I messed around with the bot, experimenting, I found another way of making the bot work, though I don't know how I did it.
Because I don't know how I did it, I cannot undo it (lol)

So I can't test other methods now, but I edited the main post anyway according to the reports of other users(thanks, all, for helping us!)
Reply
#10
i tried deleting the data in said folder without using a low arena level account and all 11 of my bots work fine!
thanks guys!
Reply


Forum Jump:


Users browsing this thread: 2 Guest(s)