Mysterious problem with "background mode (slow)"
Please help with this mysterious problem.
Since the beginning of the emulator I have been using "background mode (slow)". For several years without problems.
Until today, suddenly began a problem that drives me mad.
The emulator uses an old screenshot from the middle of old battle over and over instead of the current screenshot.
I tried everything I could think of. Different versions of the bot. Reinstalling MEMUs (various versions), reinstalling graphics drivers, reinstalling .Net framework, reinstalling Direct X.
Nothing helps. Still if I click the "screenshot" button on the bot main screen (I don't even run Clash Royale in the emulator), I get the same old image from the middle of an old battle. Like it was cached somewhere. But where? What else should I try? Thanks for your help.

P.S. If I try "true background mode (fast)", bot works (makes correct screenshots). But I need to use "background mode (slow)" (for specific reason).

What emulator you are using? MEMU 3.7 (tried 3.6, 5.2, 5.3)
What Windows are you using?  Windows 7 64bit
Are you trying to run it in a VM (Virtual Machine)? No
If you press the "Screenshot" button on "General" tab, the image created on bot's folder is correct or all black? Is old image of some old battle.
Usually it saves the image in the Shared image folder in your MEmu config.

What could be happening, is that the bot lost the write access to that folder, if you delete the file from that folder, the bot might try to fix this problem automatically.
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]

Forum Jump:

Users browsing this thread: 1 Guest(s)