Clash Royale Bot 1.6.1 - Released!
#1
Hello!

Remember, the official MEmu version supported is 3.7, you can download it from the official link: [Only registered and activated users can see links Click here to register]

I still investigating about the scroll problem in some cases, as soon as I get some news I will post in the forums.

Changelog 1.6.1:

- Added support to the new Beach Legendary Arena.
- Fixed Earthquake not been loaded in the UI.
- Fixed Royal Recruiters not been detected in the deck.
- Small adjustments and fixes.

Download: [Only registered and activated users can see links Click here to register] - You need to use WinRAR to extract the file.

If you need help to run the bot you can read our tutorial: [Only registered and activated users can see links Click here to register].
If you find any "bug", make sure you read the "[Only registered and activated users can see links Click here to register]" first.
If you have any suggestion to improve the bot experience feel free to post in our [Only registered and activated users can see links Click here to register] section.

Don't forget to like us on Facebook: [Only registered and activated users can see links Click here to register]

I hope you enjoy!
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
[-] The following 10 users say Thank You to Igor Maozao for this post:
  • alphacoc888, AndreasDeus, bivik, botRoyale, caligola, carbot2020, JRoyale, mvardin, nayhoe, rostaman9922
#2
I have bug in this version. Dart goblin not found.
#3
Thanks
#4
please support clan wars
#5
I have bug in this version. Fishman not found.
#6
Thank you, Igor.
#7
can i use bluestacks instaed of Memu? memu in my pc doesnt work ...
#8
(08-10-2019, 12:24 PM)epsilon80 Wrote: can i use bluestacks instaed of Memu? memu in my pc doesnt work ...

Yes, you can use version 0.10
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
#9
What a pointless update!! 1.6.0 still works with "unknown arena" and the scroll problem still persists in 1.6.1 which is the main issue. Those who say Memu 3.7 works flawless are giving bad info. yes it works with 3.7 but the scroll problem comes back. Dont get me wron igor i appreciate what you do but damn! you have known about the scroll issues for months Sad
#10
(08-11-2019, 10:44 PM)Igor Maozao Wrote:
(08-10-2019, 12:24 PM)epsilon80 Wrote: can i use bluestacks instaed of Memu? memu in my pc doesnt work ...

Yes, you can use version 0.10
0.10 doesnt' work Sad i have surface pro 6, and i cannot start bluestacks 0.10 or memu 3.7. is it possible?! can you help me? Can i install Nox?


Forum Jump:


Users browsing this thread: 1 Guest(s)