Clash Royale Bot 1.4.3 - Released!
#1
Hello guys!

If you didn't notice I'm ignoring some "bug" reports when they were already explained or if they are in the "Bugs FAQ" (link in my signature), so make sure to read a little bit the forum first before post some bug, mainly the first page from the "Bugs" forum section.

If you are using the Windows 10 Pro that does NOT work with the faster background mode, try to take a look at [Only registered and activated users can see links Click here to register] and give us your feedback!

Changelog 1.4.3:

- Fixed for good the bot not finding the emulator on MEmu 5.
 - Fixed the bot trying to upgrade cards when they were in the max level.
 - Fixed the bot not recognizing the "Another device connected.." message in some emulators with different fonts.
 - Now the bot will show the name of the requested card in the log.
 - Now "passive" building cards like "Barbarian Hut", "Goblin Hut", "Furnace", etc, will be dropped behind the towers as usual even while defending from an attack. 


Download: [Only registered and activated users can see links Click here to register] - You need to use WinRAR to extract the file.

If you need help to run the bot you can read our tutorial: [Only registered and activated users can see links Click here to register].
If you find any "bug", make sure you read the "[Only registered and activated users can see links Click here to register]" first.
If you have any suggestion to improve the bot experience feel free to post in our [Only registered and activated users can see links Click here to register] section.

Don't forget to like us on Facebook: [Only registered and activated users can see links Click here to register]

I hope you enjoy!
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
[-] The following 9 users say Thank You to Igor Maozao for this post:
  • caligola, Golden9999, Hukit, Manki9000, Reksar, smokey1789, ThatKFCguy, trivjednom, tutoblade
#2
Thanks! Finally the MEmu 5 is working!
#3
Thanks Igor Big Grin
#4
Hello ! Thanks for the update.
When I try to do anything,the bot just try to close clash royale.
Any idea on what's the problem?
Thank you !
#5
slow mod not work
[10:44] CRITICAL ERROR: The bot could not create/access the files it need to work. Check if you have access to the folder ""
[10:44] Bot internal error! Reason: Parameter is not valid.
fast mod working thank you.
#6
(03-29-2018, 08:03 AM)rambo2590 Wrote: slow mod not work
[10:44] CRITICAL ERROR: The bot could not create/access the files it need to work. Check if you have access to the folder ""
[10:44] Bot internal error! Reason: Parameter is not valid.
fast mod working thank you.

same for me... but fast mode always tries to end clash royale.

All started as admin.
#7
(03-29-2018, 12:38 PM)holgervolmer Wrote:
(03-29-2018, 08:03 AM)rambo2590 Wrote: slow mod not work
[10:44] CRITICAL ERROR: The bot could not create/access the files it need to work. Check if you have access to the folder ""
[10:44] Bot internal error! Reason: Parameter is not valid.
fast mod working thank you.

same for me... but fast mode always tries to end clash royale.

All started as admin.

You must install both emulator and the bot in the main partition of your computer (C:\) and make sure both have admin rights while running.
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
#8
i have a problem resolution on the memu emulator how i can fix it
#9
Have you set it correctly in the settings?
[Only registered and activated users can see links Click here to register]
#10
Eh It can´t find my emulator.. I´ve got BlueStacks


Forum Jump:


Users browsing this thread: 1 Guest(s)