Clash Royale Bot 1.4.2 - Released!
#11
The performance is better to me Smile

Something is not right...
For me the bot drops the firs card and then, no more.

[15:04] Rewards Collected.
[15:04] Preparing to attack...
[15:04] Attacking in live mode, 2v2 Battle.
[15:04] Waiting a partner to play with...
[15:04] Waiting the battle start...
[15:05] Battle started!
[15:05] Waiting 10 Exilir to start the battle!
[15:05] Enemy troops found on left side, gonna attack there to defend.
[15:05] Dropping card: Inferno Dragon
[15:06] Enemy troops found on both sides, trying to defend and attack.
[15:06] Dropping card: Inferno Dragon
[15:07] Dropping card: Inferno Dragon
[15:07] Battle finished! Waiting for the result page.
[15:07] Lost! You 0 x 3 Enemy
[15:07] Bot Disabled!
#12
hola ekisde
#13
I always keep getting an error saying "Could not find MEmu Name (MEmu) to run the bot, you can try to rename this MEmu instance using the Multi MEmu interface, remember to close the emulator before rename it. if you keep getting this message, report in our forom!


Please Help
#14
(03-17-2018, 01:14 PM)SparkyGang Wrote: I always keep getting an error saying "Could not find MEmu Name (MEmu) to run the bot, you can try to rename this MEmu instance using the Multi MEmu interface, remember to close the emulator before rename it. if you keep getting this message, report in our forom!


Please Help

i have the same problem -.-''
#15
Same problem here.
#16
(03-17-2018, 01:14 PM)SparkyGang Wrote: I always keep getting an error saying "Could not find MEmu Name (MEmu) to run the bot, you can try to rename this MEmu instance using the Multi MEmu interface, remember to close the emulator before rename it. if you keep getting this message, report in our forom!


Please Help

Also having the same problem.
#17
If you keep getting the "Could not find MEmu Name" error, take a look in this thread:

MEmu 5 Beta Bugfix: [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
#18
i have this problem >>>>(((you must set clash royale language to "english" to make to the work correctly!))) emulador (MEmo 5.1.0.1) here is windows 7

Note: here it is already in English
#19
is attack logic released? HYPED!!!

Does this mean that it doesn't fireballs the towers anymore?
#20
It's telling me to fix the language but clash royale is already in english..


Forum Jump:


Users browsing this thread: 1 Guest(s)