How to get "True Background Mode (Fast)" working on Windows 10
#21
This worked with emphasis on "BOTH"  

BOTH the bot & MEmu/Nox
Reply
#22
I tried both, did everything. It still says set to English. Gotta figure out how to run without background mode where troops drop faster. Scree the fast background mode. Done work with windows 10 standard
Reply
#23
cambio el lenguaje de clash royale a ingles y aun asi no me deja usarlo, me sigue diciendo que no esta en ingles y necesita estarlo para usar el bot, ya reinicie el bit y el emulador y nada NECESITO AYUDA
Reply
#24
Hello, I have windows 10, aero blur transparency enabled also checking the register, hyper-v disabled, 460x680x160dpi inside nox emu but still does not go in fast mode (only slow work), keep trying to close cr.
Reply
#25
Where's "Override high DPI scaling behavior"?

EDIT: Found it. Finally it works.
Reply
#26
Sad 
Where's "Override high DPI scaling behavior"?
cant seem to find it anywehere  Huh
took a screenshot and its the loadingscreen at 100%, enabled aero using one of the tools, res is set to 460x680 160dpi hyper-v disabled and restarted. transparency is also enabled in windows
Reply
#27
(05-16-2018, 12:15 PM)bbm67 Wrote: Where's "Override high DPI scaling behavior"?
cant seem to find it anywehere  Huh
took a screenshot and its the loadingscreen at 100%, enabled aero using one of the tools, res is set to 460x680 160dpi hyper-v disabled and restarted. transparency is also enabled in windows

Right-click on the emulator, properties, compatibility, select "override" or "modify dpi and select override" 
Repeat this step with bot.
Reply
#28
(12-27-2017, 11:41 PM)Curtiola Wrote: [Only registered and activated users can see links Click here to register] & [Only registered and activated users can see links Click here to register] helped me find a seemingly solid solution for the bot trying to exit CR constantly.
(Screenshot usually shows loading screen at 99%)
It seems to be a combination of a few things.


"Disable fullscreen optimizations" & "Override high DPI scaling behavior" need to be checked in both the bot & MEmu/Nox properties:
[Image: BypQQ9.jpg]

Transparency effects need to be enabled
-right click your desktop & choose Personalize
-click Colors on the left bar
-scroll down to "More Options" 
-turn on Transparency effects
**Read the note at the bottom of this post

On Win 10 Pro Edition, Hyper-V needs to be disabled:
-open Control Panel
-go to Programs
-click Turn Windows Features on or off
-uncheck Hyper-V & click OK

& finally, if you had to change Hyper-V or edit the registry for Aero Mode it's very important that you restart the PC!

Fast mode should work now!

**Note: If it doesn't work after you've restarted the PC, you may need to activate Aero Mode (Transparency Effects) another way,
you can edit the registry following this guide: [Only registered and activated users can see links Click here to register]
or you can download a tool to enable it here: [Only registered and activated users can see links Click here to register] 
or here: (This tool can change many system settings other than just Aero Mode) [Only registered and activated users can see links Click here to register]

it would be nice to upload your screenshot again ...
Reply
#29
Every time i download the bot it disappears straight away. Like I click on the .exe file and it looks like its about to load then the file just vanishes. any suggestions?
Reply
#30
(08-13-2018, 11:31 AM)goldenwenus Wrote: Every time i download the bot it disappears straight away. Like I click on the .exe file and it looks like its about to load then the file just vanishes. any suggestions?

disable the antivirus
Reply


Forum Jump:


Users browsing this thread: 3 Guest(s)