How to get "True Background Mode (Fast)" working on Windows 10
#1
[Only registered and activated users can see links Click here to register] & [Only registered and activated users can see links Click here to register] helped me find a seemingly solid solution for the bot trying to exit CR constantly.
(Screenshot usually shows loading screen at 99%)
It seems to be a combination of a few things.


"Disable fullscreen optimizations" & "Override high DPI scaling behavior" need to be checked in both the bot & MEmu/Nox properties:
[Image: BypQQ9.jpg]

Transparency effects need to be enabled
-right click your desktop & choose Personalize
-click Colors on the left bar
-scroll down to "More Options" 
-turn on Transparency effects
**Read the note at the bottom of this post

On Win 10 Pro Edition, Hyper-V needs to be disabled:
-open Control Panel
-go to Programs
-click Turn Windows Features on or off
-uncheck Hyper-V & click OK

& finally, if you had to change Hyper-V or edit the registry for Aero Mode it's very important that you restart the PC!

Fast mode should work now!

**Note: If it doesn't work after you've restarted the PC, you may need to activate Aero Mode (Transparency Effects) another way,
you can edit the registry following this guide: [Only registered and activated users can see links Click here to register]
or you can download a tool to enable it here: [Only registered and activated users can see links Click here to register] 
or here: (This tool can change many system settings other than just Aero Mode) [Only registered and activated users can see links Click here to register]
If the bot constantly tries to exit CR when using MEmu/Nox on Windows 10, click [Only registered and activated users can see links Click here to register]
Looking for a deck? I prefer [Only registered and activated users can see links Click here to register]
[-] The following 11 users say Thank You to Curtiola for this post:
  • alphacoc888, blackhat55, Diablito1988, Igor Maozao, krayvens, LMTgaming, Luntik, Ouenb, qwertywerty, slinks, tomkno
Reply
#2
Thank you! Thread stuck and linked into the main release thread, let's wait for people feedback!
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
Reply
#3
THANK YOU SO MUCH ALL OF YOU!!
it works Big Grin
Reply
#4
(12-28-2017, 12:50 AM)Igor Maozao Wrote: Thank you! Thread stuck and linked into the main release thread, let's wait for people feedback!

Did all of the above.

Bot still just wants to close Clash Royale, and nothing else. Switched back to background mode (slow), which still works just fine.
Reply
#5
(12-28-2017, 11:24 PM)Elekid Wrote:
(12-28-2017, 12:50 AM)Igor Maozao Wrote: Thank you! Thread stuck and linked into the main release thread, let's wait for people feedback!

Did all of the above.

Bot still just wants to close Clash Royale, and nothing else. Switched back to background mode (slow), which still works just fine.

Strange, if you disabled Hyper-V, did you restart your PC? That's important.
& by all of the above, do you mean you also tried enabling Aero mode in regedit or with one of the downloadable tools?

Still trying to figure everything out, the posted fix is relatively new, it's worked for at least 3 people so far.
If the bot constantly tries to exit CR when using MEmu/Nox on Windows 10, click [Only registered and activated users can see links Click here to register]
Looking for a deck? I prefer [Only registered and activated users can see links Click here to register]
Reply
#6
Thanks this worked perfectly and also allowed me to use NOX!!!!!! RIP Memu
Reply
#7
[quote pid='6278' dateline='1514511220']
Strange, if you disabled Hyper-V, did you restart your PC? That's important.
& by all of the above, do you mean you also tried enabling Aero mode in regedit or with one of the downloadable tools?

Still trying to figure everything out, the posted fix is relatively new, it's worked for at least 3 people so far.
[/quote]

Hyper-V was already disabled here, and transparency already enabled.
Reply
#8
(12-29-2017, 08:42 PM)Elekid Wrote:
(12-29-2017, 01:33 AM)Curtiola Wrote: Strange, if you disabled Hyper-V, did you restart your PC? That's important.
& by all of the above, do you mean you also tried enabling Aero mode in regedit or with one of the downloadable tools?

Still trying to figure everything out, the posted fix is relatively new, it's worked for at least 3 people so far.

Hyper-V was already disabled here, and transparency already enabled.

Ok, is your monitor's DPI (under "Scale and Layout") at 100% in the display settings?
Alternatively, you can check "Override high DPI scaling behavior" in MEmu properties, if you prefer to keep the monitor higher than 100%
I forgot about this requirement, just added it to the guide.
If the bot constantly tries to exit CR when using MEmu/Nox on Windows 10, click [Only registered and activated users can see links Click here to register]
Looking for a deck? I prefer [Only registered and activated users can see links Click here to register]
Reply
#9
I added the reg file through the zip (the value wasn't in mine???), restarted, and now it works. Thanks for the help!!
Reply
#10
(12-29-2017, 08:58 PM)Elekid Wrote: I added the reg file through the zip (the value wasn't in mine???), restarted, and now it works. Thanks for the help!!

Glad to hear it! Thanks for letting me know, I'll make the note at the bottom more prominent.
If the bot constantly tries to exit CR when using MEmu/Nox on Windows 10, click [Only registered and activated users can see links Click here to register]
Looking for a deck? I prefer [Only registered and activated users can see links Click here to register]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)