Clash Royale Bot 1.0.5 - Released!
#31
---------------------------

---------------------------
Wrong Bluestacks resolution ( 0x0 )! We gonna try to fix it, but you might need to restart your computer after that.
---------------------------
OK
---------------------------
#32
yo is there a way i can use this with nox ?
#33
It wont work because of revolution. I tried to change it using the config folder but its not working.
#34
The attack logic could be improved alot, for example counters and stuff like that
#35
cool news and nice update!!!

only a question, it's normal that i am in arena 8 and the bot donate only 2 common cards? the bot donate 2/6 common cards?

lupolupo
#36
(09-07-2016, 11:42 AM)lupolupo Wrote: cool news and nice update!!!

only a question, it's normal that i am in arena 8 and the bot donate only 2 common  cards? the bot donate 2/6 common cards?

lupolupo

Yes, it will be better for next version, the donate system still working as in the past where you could donate only 2 cards in all arenas.
-> [Only registered and activated users can see links Click here to register]
-> [Only registered and activated users can see links Click here to register]
#37
Wrong Resolution error!
Done everything it says, changed res., restarted several times pc, but nothing changed.
#38
(09-07-2016, 12:22 PM)Igor Maozao Wrote:
(09-07-2016, 11:42 AM)lupolupo Wrote: cool news and nice update!!!

only a question, it's normal that i am in arena 8 and the bot donate only 2 common  cards? the bot donate 2/6 common cards?

lupolupo

Yes, it will be better for next version, the donate system still working as in the past where you could donate only 2 cards in all arenas.


Ok, thank you very much for your great and nice job!!
#39
hello or good ami me open the .exe why? I have Windows 10 and Bluestack down from your link but I could not open to put the user and password

(09-08-2016, 08:23 PM)fernan236 Wrote: hello or good ami me open the .exe why? I have Windows 10 and Bluestack down from your link but I could not open to put the user and password  I am from Spain
#40
I am getting this error in starting the bot!
Cannot process request because the process (7356) has exited.


Forum Jump:


Users browsing this thread: 1 Guest(s)